New-format incident

Incident Report for Cloud Technology Hub

Resolved

This incident has been resolved.
Posted Oct 18, 2022 - 16:54 UTC

Investigating

We are investigating
Posted Oct 11, 2022 - 20:04 UTC
This incident affected: API (example) and Forcepoint Security Portal (Global).